uno Ltd. : Service Status

All systems are operational.

Portal and Caching DNS
1 week ago —
Fixed

Fixed

6 days ago —

We have been able to conclude that following restoration of the power, one of the switches in the raack appears to have suffered a configuration issue.

On booting, both upstream ports became active when usually they are in an active/standby setup.

We will look to replace the hardware as a precautionary measure in due course.

Fixed

1 week ago —

The issue was resolved at approximately 12:30pm.

Investigations are ongoing.

1 week ago —

Earlier today at 11:43am, there was an issue affecting power to a number of services.

Whilst power was restored, this then had a knock on effect causing a longer than expected outage.

We are still reviewing but posting this for reference whilst this is done.

Incident UUID 15e74bd6-39dd-491f-868b-63b144f699e6