Tuesday 4th December 2018

Extreme Outage

We have received reports from some customers who have lost service during the early hours.

This appears more widespread than originally thought after reviewing all customers on the same wholesale network (C&W/Vodafone).

We have raised this with them and await their response.

Update: Vodafone advise this may be due to a change they made which appears to have been planned work but work they failed to let us know about. This is one reason why we no longer offer services on their network for new supply. Service levels have dropped massively since the take over of C&W. For those affected, we have alternative products which you can be moved to - get in touch with sales if you want to discuss this.

Update: Response from Vodafone.

we have identified a core issue, NOC & 3rd line are already working on the resolution.

Next update on the investigation is expected in another 2-3hrs.

Update: Some customers have reported their connections have returned and we are seeing that also. No further confirmation from VDF yet.

Update: This is confirmed as resolved. We await a full rundown of the issue from VDF although this may take a few days. Should you have further issues, please do reboot your equipment as it may not re-attempt after a period of being unable to start a connection.