Thursday 16th August 2018

General Fibre Break

We've observed some circuits impacted by high latency and packet loss.

This appears to be related to a fibre break although we're awaiting further information at this time.

Update: This is confirmed as a fibre issue but we've not yet been able to gain clarity on if this is emergency work or a unexpected break and in either case, the ETR for resolution.

Update: Now confirmed as emergency fibre work to repair a damaged fibre. We have asked questions about why no prior notice was given, even if just a few minutes. We are attempting to shift traffic around the affected path.

Update: This was fixed at 11:56 and circuits returned to normal for the ones that we were unable to re-route due to path issues. We are awaiting a detailed RFO.