Tuesday 10th April 2018

General Thoughtput/Packet Loss

We're seeing some strange performance on our monitoring affecting a small number of lines.

There is currently no geographic pattern but our investigations continue.

Update: This seems to be in the supplier network as it stopped occuring around 11pm. We will continue to monitor for any reoccurance tomorrow.

Update: We are seeing the same behaviour today (11th) affecting the same lines and this has been the case since around 9am. We suspect congestion in the suppliers network at one point in their backhaul network. We have provided lots of evidence and they are investigating. We can see this impacting around 5% of customers.

Update: We were able to see the issue again this evening to a worse degree than last night. This appears to be after some work was completed at the suppliers end which has not worked. Our testing throughout the day has identified the affected route. We believe this is likely to be a faulty cable or hardware in the suppliers network causing the issue.

Update: No repeat of this was seen this evening. We believe the wholsale network completed some changes during the day which have helped. We will mark as fixed but will continue to monitor.