Tuesday 13th March 2018

General Datacentre Outage

Some customers observed a drop of connection due to a power outage at a datacentre. For xDSL circuits, these were rerouted automatically and for any that remained offline, investigation was completed as to why these did not.

Some leased lines also have issues from that and we are working with the wholesale network to resolve this.

Update: All xDSL services have returned to normal levels. Some leased circuits remain down where they terminate at the site without power.

Update: Some xDSL services may see lower than usual performance due to an unbalanced network. We will be rebalancing circuits as quickly as possible.

Update: All services are working normally now. We continue to monitor.