Sunday 24th September 2017

Extreme Regional Outage - Leeds (North)

We have detected an issue affecting some regional customers on the C&W/Vodafone network which relates to our Extreme products.

They have confirmed an issue on their Leeds BNG (broadband network gateway) affecting a wide area from the local Yorkshire region further to Scotland and some of Lancashire and Norfolk. Other regional exchanges maybe affected too.

Update: We are seeing the lines that dropped as back online but no further confirmation from the wholesaler at this time.

Update: Outage has been confirmed as hardware failure on the wholesale suppliers network. Traffic was re-routed to work around that failure until replacement.