Thursday 10th August 2017

SOHO Pro, Business Pro, Fibre Pro and Talk Surf London (Balham, Vauxhall and Streatham) - Fibre Break

We're seeing some services offline in South London due to a fibre break. It appears to be affecting various providers.

No further information to hand at this time but wholesale network aware.

Update: Virgin Media backhaul (CAL) circuits fail in the Bermondsey region. As a result some customers connected to Balham, Vauxhall and Streatham exchanges are experienced loss of service. The exchange codes are (LSBAL, WRVAUX and LSSTR). Area codes 02086, 02037, 02087, 02036, 02080, 02033, 02075, 02077, 02070 and 02036. Virgin Media engineers are currently on route to site.

Update: Virgin Media are continuing resplicing work on the damage fibre between Walworth and Camberwell however, no ETR can be confirmed at present. TTB are liaising with Virgin regarding the possibility of re-routing our circuits to spare fibres.

Update: This was cleared at around 3pm with all exchanges working normally.