Thursday 4th May 2017

Network & Routing Network Blip

We're seeing some circuits have dropped offline.

We are currently investigating.

Update: Circuits are returning. Cause yet unknown.

Update: This appears to be due to planned yet uncommunicated work in one of our suppliers network. This is due to continue until 7am and will impact service in potentially various ways until then. Sorry for the lack of notice of the work.