Tuesday 24th January 2017

SOHO Pro, Business Pro, Fibre Pro and Talk Surf Packet Loss - South West

We are seeing many lines in the South West affected with packet loss and varying degrees of latency.

TTB have been contacted and we suspect a fibre break but have not had confirmation of the cause as yet.

Update: Seems to be fixed as of 18:10 but no reason supplied from TTB as yet.

Update: TTB advised this was due to a fibre break elsewhere and meaning they had re-routed traffic which caused capacity issues on one of their backhaul links. This was instead of a complete network loss.