Tuesday 15th November 2016

Network & Routing Datacentre Power Outage

We currently have a wide range of services that are unreachable.

This is due to a complete power outage at one of our main datacentres.

All core equipment runs two power supplies to a A and B feed but the site in question has lost both feeds - for reasons yet unknown.

We are restoring or diverting services as quickly as possible and appreciate your patience whilst we do this.

Update from the DC: We have generator engineers on their way to site currently, and SSE (the local franchise operator for power) is aware and will provide us an update shortly.

Update: We've seen things "vanish" again. We're chasing the DC.

Update: All services bar web/email hosting appear to be working as normal.

Update: All services are reporting as working normally. Please get in touch if you have any other issues.