Wednesday 21st September 2016

General Connectivity Issues

We are investigating a wider network outage with one of our suppliers.

We will confirm further information as soon as we have this.

Update: This is related to an issue in BT's network. We are pushing for further updates but are seeing some circuits that were affected return to normal.

Update: Issue resolved at 10:10am but awaiting further information as to what happened.

Update: A link with BT appears to have had an issue and the result was traffic was imbalanced and then resolved manually. We are marking as resolved for the moment as they have confirmed resolved. We will await the official RFO and confirm any details that we receive.