Tuesday 16th August 2016

SOHO, Business and Fibre High Latency

We're seeing the latency issue that BT have failed to address properly reoccur this evening.

This has been raised with BT as an urgent problem.

Update: As if by magic, shortly after raising the issue, it magically starts to improve. Needless to say, we're less than impressed.

Update: All lines affected have returned to normal. We are attempting to get more information from BT tonight but this is proving difficult. We are due a call with them tomorrow for an explanation at the repeat nature of this issue, why it has not been fixed, what assurances they are going to provide and by when. We'd like to apologise for all those affected - nothing more frustrating than an issue such as this which is completely outside of your control with a supplier who are in no quick rush to investigate when customer's services are impacted.

Update: They have confirmed a repeat of the problem before, which we already knew. Our monitoring shows it would have affected 5% of our customers which is 5% too much so we're waiting for a further update with what they're going to do.

Update: A change is in place and we will need to see how things perform this evening. We appreciate the patience from those affected.

Update: The change has helped but not fully. This has been sent back to BT for investigation.

Update: Things are much improved tonight (Thursday) but there are still some very small peaks although not service affecting as far as we're able to see. We will continue to push until lines are as we expect them to be.

Update: Changes were made at overnight on Friday/Saturday which appear to have resolved this and the latency seen has stopped. We will continue to monitor however.