Wednesday 11th May 2016

Network & Routing Netflix Errors

We've had reports from a small number of customers that Netflix isn't working showing a message regarding use of VPNs/unblocking tools.

This is not related to a network issue or outage at our end.

We are attempting to make contact to someone at Netflix who isn't trying to refer us back to the ISP, despite us advising that is us.

Update: We have an email address for Netflix (thanks to those that managed to forward that over) starting tr@ - they have been emailed to find out what they have done to cause this.

Update: Netflix don't have a contact in the team we can speak to so we have to email to get this investigated but they have said they are no longer telling our customers that the issue is one of ours or to contact us, which is nice.

Update: Reports that things are working again. No news from the tr@ mailbox though.

Update: No response from Netflix by 5pm on 12th May so we are considering this resolved as many report the issue resolved and we've not had any further reports for over 18 hours. Should this occur again, please contact Netflix and put pressure on them to correct their IP lists as it was clear something or someone had incorrectly classified our IP range as VPNs/proxies.