Thursday 17th December 2015

Network & Routing Packet Loss / Latency

We're seeing packet loss and a latency increase on a handful of circuits.

This is being investigated currently.

Update: This looks like some poorly notified supplier maintenance. We're waiting on confirmation of this, what work is being undertaken and how long this is going to impact those users affected!

Update: Confirmed as poorly notified maintenance which we're not impressed with. Connections have returned to normal and we will be monitoring for the next few hours. This notice is for information only at this time.